<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="google-site-verification" content="zRVpZIyQIIW1I82LaYs3KeLAZZaH1thmYWR2bOXO6WM" />
<meta property="fb:pages" content="117022648342887" />




<title>Taoiseach expects vaccine will be required for White House visit on St Patrick&#039;s Day</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Taoiseach expects vaccine will be required for White House visit on St Patrick&#039;s Day" />
	<meta property="og:description" content="Micheál Martin said that if he is invited to Washington DC by US president Joe Biden, he will go." />
	<meta property="og:url" content="https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/" />
	<meta property="og:site_name" content="Beat 102-103" />
	<meta property="article:publisher" content="http://www.facebook.com/beat102103" />
	<meta property="article:published_time" content="2021-02-11T09:47:41+00:00" />
	<meta property="article:modified_time" content="2021-02-11T10:30:47+00:00" />
	<meta property="og:image" content="https://beat102103.com/wp-content/uploads/2021/02/gettyimages-478626701.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="440" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@beat102103" />
	<meta name="twitter:site" content="@beat102103" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="BreakingNews.ie">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://beat102103.com/#organization","name":"Beat 102 103","url":"https://beat102103.com/","sameAs":["http://www.facebook.com/beat102103","http://www.instagram.com/beat102103","http://linkedin.com/company/beat-102-103","http://www.facebook.com/officialbeat102103","https://twitter.com/beat102103"],"logo":{"@type":"ImageObject","@id":"https://beat102103.com/#logo","inLanguage":"en-GB","url":"https://beat102103.com/wp-content/uploads/2016/01/Beat-Jobs-Logo.png","width":500,"height":401,"caption":"Beat 102 103"},"image":{"@id":"https://beat102103.com/#logo"}},{"@type":"WebSite","@id":"https://beat102103.com/#website","url":"https://beat102103.com/","name":"Beat 102-103","description":"First with new music","publisher":{"@id":"https://beat102103.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://beat102103.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/#primaryimage","inLanguage":"en-GB","url":"https://beat102103.com/wp-content/uploads/2021/02/gettyimages-478626701.jpg","width":600,"height":440},{"@type":"WebPage","@id":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/#webpage","url":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/","name":"Taoiseach expects vaccine will be required for White House visit on St Patrick's Day","isPartOf":{"@id":"https://beat102103.com/#website"},"primaryImageOfPage":{"@id":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/#primaryimage"},"datePublished":"2021-02-11T09:47:41+00:00","dateModified":"2021-02-11T10:30:47+00:00","breadcrumb":{"@id":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/"]}]},{"@type":"BreadcrumbList","@id":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://beat102103.com/","url":"https://beat102103.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/","url":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/","name":"Taoiseach expects vaccine will be required for White House visit on St Patrick&#8217;s Day"}}]},{"@type":"Article","@id":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/#article","isPartOf":{"@id":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/#webpage"},"author":{"@id":"https://beat102103.com/#/schema/person/8882ddb91e4feb05b91816ef82fec007"},"headline":"Taoiseach expects vaccine will be required for White House visit on St Patrick&#8217;s Day","datePublished":"2021-02-11T09:47:41+00:00","dateModified":"2021-02-11T10:30:47+00:00","mainEntityOfPage":{"@id":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/#webpage"},"publisher":{"@id":"https://beat102103.com/#organization"},"image":{"@id":"https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/#primaryimage"},"articleSection":"COVID-19,News","inLanguage":"en-GB"},{"@type":"Person","@id":"https://beat102103.com/#/schema/person/8882ddb91e4feb05b91816ef82fec007","name":"BreakingNews.ie","sameAs":["http://50"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://beat102103.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://beat102103.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://beat102103.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://beat102103.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.19' type='text/css' media='all' />
<script type='text/javascript' src='https://beat102103.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beat102103.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://beat102103.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beat102103.com/wp-json/wp/v2/posts/931477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beat102103.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beat102103.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://beat102103.com/?p=931477' />
<link rel="alternate" type="application/json+oembed" href="https://beat102103.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeat102103.com%2Fnews%2Ftaoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beat102103.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeat102103.com%2Fnews%2Ftaoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day%2F&#038;format=xml" />
			<meta property="fb:pages" content="117022648342887" />
							<meta property="ia:markup_url" content="https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/?ia_markup=1" />
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGL682R');</script>
<!-- End Google Tag Manager -->


<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			html body div#sb-site{
	position: unset;
	padding-left: 0 ;
	padding-right: 8px;
}

#header-ads-desktop,
#header,
#main-wrapper,
#footer{
	position: relative;
}

.center {
  display: block;
  margin-left: auto;
  margin-right: auto;
  width: 30%;
	padding-top: 10px;
}

#footer .footer-nav li.ot-sdk-show-settings{
	color: #fff;
  font-size: 16px;
  font-weight: bold;
  cursor: pointer;
  padding: 0 15px;
  text-decoration: none;
} 

#footer .footer-nav li.ot-sdk-show-settings:hover{
	opacity: .8;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="icon" type="image/png" href="https://beat102103.com/wp-content/themes/beat/images/favicon.png" sizes="64x64">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://beat102103.com/feed/" />
<link rel="pingback" href="https://beat102103.com/xmlrpc.php" />
<link type="text/css" rel="stylesheet" href="https://beat102103.com/wp-content/themes/beat/assets/bs/css/bootstrap.min.css?v=0502" />
<link type="text/css" rel="stylesheet" href="https://beat102103.com/wp-content/themes/beat/assets/fa/css/font-awesome.min.css?v=0502" />
<link type="text/css" rel="stylesheet" href="https://beat102103.com/wp-content/themes/beat/assets/slidebars/slidebars.min.css?v=0502" />
<link type="text/css" rel="stylesheet" href="https://beat102103.com/wp-content/themes/beat/style.css?v=0502" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="https://beat102103.com/wp-content/themes/beat/assets/js/jquery.youmax.min.js" type="text/javascript"></script>
<script>
$(document).delegate(".live-now", "click", function() {
   window.open($(this).find("button").attr("location"),'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=748,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);
});
</script>

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/124603154/Default_Top', [970, 250], 'div-gpt-ad-1552382966219-1').addService(googletag.pubads());

    googletag.defineSlot('/124603154/Default_RightSidebarTop', [300, 250],  'div-gpt-ad-1552382966219-2').addService(googletag.pubads());

    googletag.defineSlot('/124603154/Default_Sticky', [320, 50], 'div-gpt-ad-1552382966219-3').addService(googletag.pubads());
	  
	googletag.defineSlot('/124603154/Default_InContent', [300, 250], 'div-gpt-ad-incontent-1').addService(googletag.pubads());

    googletag.defineOutOfPageSlot('/124603154/Default_OutOfPage', 'div-gpt-ad-1552382966219-4').defineSizeMapping([[[1200,200],[[1, 1]]],[[0,0],[]]]).addService(googletag.pubads());
	  
	googletag.pubads().setTargeting('kvsection', 'COVID-19');
	googletag.pubads().setTargeting('kvcontentid', '931477');
    
    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
  
  function setBackground(data) { 
    var backgroundDiv = document.body; 
    backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
    backgroundDiv.style.backgroundRepeat ="no-repeat"; 
    backgroundDiv.style.backgroundPosition = "center 0px";

    var backgroundLayer = document.getElementById("skin-dfp"); 
    backgroundLayer.setAttribute('href', data.click_tracker); 
    backgroundLayer.setAttribute('target', '_blank'); 

    var impresion_DFP = document.createElement( 'img' );  
    impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
    impresion_DFP.setAttribute('id', 'ImpressionTracker');  
	impresion_DFP.style.visibility = 'hidden';
    backgroundDiv.appendChild(impresion_DFP);  

    var impresion_thirdParty = document.createElement( 'img' );  
    impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
    impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
	impresion_thirdParty.style.visibility = 'hidden';
    backgroundDiv.appendChild(impresion_thirdParty);
  }
</script>
</head>
<body id="taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGL682R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
	<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>

<div id="sb-site">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="container" id="header-ads-desktop"><center>




<!-- BEECHER -->


<!-- /124603154/Default_Top -->
<div id='div-gpt-ad-1552382966219-1'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552382966219-1'); });
    </script>
</div>

<!-- /124603154/Default_OutOfPage -->
<div id='div-gpt-ad-1552382966219-4'>
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552382966219-4'); });
    </script>
</div>

<!-- /BEECHER -->



</center></div>

<div id="header" class="container">
	<div class="row row-top-nav-wrapper">
		<div class="col-sm-12 top-nav-wrapper">
			<ul id="menu-top-nav" class="pull-right top-nav"><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137 dropdown"><a href="https://beat102103.com/about-beat/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">About Beat <span class="fa fa-angle-down"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-13317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13317"><a href="https://beat102103.com/about-beat/">About Beat</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://beat102103.com/about-beat/our-story/">Our Story</a></li>
	<li id="menu-item-760128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760128"><a href="https://beat102103.com/about-beat/media-press-enquiries/">Media / Press Enquiries</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://beat102103.com/about-beat/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>		</div>
	</div>

	<div class="row row-logo-wrapper">
		<div class="col-sm-3" id="logo"><a href="https://beat102103.com" title="Beat 102-103"></a></div>
		<div class="col-sm-9" id="live-header"><div class="live-wrapper">
			<div class="live-now-wrapper"><div class="live-now">
				<button location="https://beat102103.com/live/" class="btn btn-primary"><span class="fa fa-volume-up"></span> LISTEN</button>
				<span class="badge">LIVE</span> Beat at Work  with David Hammond			</div></div>
			<div class="live-now-img"><img class="img-responsive" src="https://beat102103.com/cms/uploads/show/hammond_-_schedule-1548059161.jpg"></div>
		</div></div>

		<div id="mobile-nav-wrapper">
			<a id="request-a-song-mobile" class="" href="javascript:void(0)">Request a song</a>
			<button class="sb-toggle-left btn btn-primary btn-block"><span class="fa fa-bars"></span> Menu</button>
		</div>
	</div>
	<div class="row row-logo-wrapper">
		<div class="col-sm-3" id="logo-naugty"><a class="naughty-beats-logo" href="https://www.beat102103.com" title="Beat 102-103 Naughty Beats"></a></div>
		<div class="col-sm-9" id="live-header"><div class="live-wrapper">
			<div class="live-now-wrapper"><div class="live-now">
				<button location="https://beat102103.com/live-noughty-beats/" class="btn btn-primary"><span class="fa fa-volume-up"></span> LISTEN</button>
				<span class="badge">LIVE</span>Noughty Beats
			</div></div>
			<div class="live-now-img no-img"></div>
		</div></div>
	</div>

	<div class="row row-menu-wrapper"><div class="col-sm-12">
		<ul id="menu-main-nav" class="main-nav"><li id="menu-item-156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156"><a href="/"><span class="fa fa-home"></span></a></li>
<li id="menu-item-826598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826598"><a href="https://beat102103.com/djs/">On Air</a></li>
<li id="menu-item-774894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774894"><a href="https://beat102103.com/music/">Music</a></li>
<li id="menu-item-11669" class="main-nav-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11669"><a href="https://beat102103.com/news/">News</a></li>
<li id="menu-item-11676" class="competitions-main-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11676"><a href="https://beat102103.com/win/">Win</a></li>
<li id="menu-item-409364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409364"><a href="https://beat102103.com/podcasts/">Podcasts</a></li>
<li id="menu-item-409369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409369"><a href="https://beat102103.com/video/">Video</a></li>
<li id="menu-item-11682" class="jobs-main-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-11682"><a href="/jobs/">JobFinder</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://beat102103.com/contact-us/">Contact Us</a></li>
<li id="menu-item-760138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760138"><a href="https://beat102103.com/advertising/">Beat Advertising</a></li>
</ul>		<a id="request-a-song" class="" href="javascript:void(0)">Request a song</a>
	</div></div>
</div>
<style>
#logo-naugty{
	padding: 15px 0px;
}
.naughty-beats-logo{
	display:block; 
	background: url(/wp-content/themes/beat/images/logo-NoughtyBeats1.png) no-repeat; 
	height: 70px;
}
.row-logo-wrapper .no-img{
	height: 110px;
}
@media only screen and (max-width: 767px){
#logo-naugty{
	padding: 0px;
}
.naughty-beats-logo{
	display:block; 
	background: url(/wp-content/themes/beat/images/logo-NoughtyBeatsx2.png) no-repeat; 
	width: 55px;
    height: 50px;
}
};
</style>










	
<section id="main-wrapper" class="container">
	<div id="main" class="col-md-9">
		<div class="secondary-nav-wrapper clearfix">
	<ul id="menu-news" class="secondary-nav"><li id="menu-item-15029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15029"><a href="https://beat102103.com/news/">News</a></li>
<li id="menu-item-870064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-870064"><a href="https://beat102103.com/covid-19/">COVID-19</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://beat102103.com/sport/">Sport</a></li>
<li id="menu-item-11866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11866"><a href="https://beat102103.com/entertainment/">Entertainment</a></li>
<li id="menu-item-11592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11592"><a href="https://beat102103.com/life/">Life</a></li>
<li id="menu-item-899622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899622"><a href="https://beat102103.com/tech/">Tech</a></li>
<li id="menu-item-916519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-916519"><a href="https://beat102103.com/beat-climate-change/">#BeatClimateChange</a></li>
<li id="menu-item-11708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11708"><a href="https://beat102103.com/news-team/">News Team</a></li>
</ul></div>														<div class="post-feat-image" style="background-image: url(https://beat102103.com/wp-content/uploads/2021/02/gettyimages-478626701-600x440.jpg);">
						<div class="black-fade">
							<h1>Taoiseach expects vaccine will be required for White House visit on St Patrick&#8217;s Day</h1>
														<p class="time-stamp">11 February 2021</p>
													</div>
					</div>				
										
			<div class="post-content white">
				<p>Vivienne Clarke</p>
<p>Taoiseach Micheál Martin has said that if he is invited to the White House to mark St Patrick&#8217;s Day, he will go.</p>
<p>“If I am invited, I will go,” he told RTÉ&#8217;s Morning Ireland. But an invitation had not yet been received, he said.</p>
<p>Mr Martin said that if he does travel to Washington DC, it is likely that he will have to be vaccinated. He said he was bemused by the debate about whether he would go, but he was relaxed about the issue.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /124603154/Default_InContent -->
<div id='div-gpt-ad-incontent-1'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-incontent-1'); });
    </script>
</div>
</br ></div>

<p>The occasion would be marked in “some shape or form” as it was an opportunity to develop new areas of cooperation with the US.</p>
<p>The Taoiseach said he was pleased with US president Joe Biden&#8217;s initiatives and he was confident that Ireland would have a good relationship with the US.</p>
<p>Last year’s visit by then taoiseach Leo Varadkar to former president Donald Trump was cut short amid the first coronavirus outbreak.</p>
<p>The tradition of the Irish taoiseach of the day presenting the US president with a bowl of shamrocks on St Patrick’s Day dates back to 1956, and the exchange will receive renewed vigour this year given the strong ancestral ties Mr Biden has to Ireland.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share it:</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbeat102103.com%2Fnews%2Ftaoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Taoiseach%20expects%20vaccine%20will%20be%20required%20for%20White%20House%20visit%20on%20St%20Patrick%27s%20Day&url=https%3A%2F%2Fbeat102103.com%2Fnews%2Ftaoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Taoiseach%20expects%20vaccine%20will%20be%20required%20for%20White%20House%20visit%20on%20St%20Patrick%27s%20Day https%3A%2F%2Fbeat102103.com%2Fnews%2Ftaoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fbeat102103.com%2Fnews%2Ftaoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day%2F&title=Taoiseach%20expects%20vaccine%20will%20be%20required%20for%20White%20House%20visit%20on%20St%20Patrick%27s%20Day")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbeat102103.com%2Fnews%2Ftaoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day%2F&title=Taoiseach%20expects%20vaccine%20will%20be%20required%20for%20White%20House%20visit%20on%20St%20Patrick%27s%20Day")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://beat102103.com/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/', 'Taoiseach%20expects%20vaccine%20will%20be%20required%20for%20White%20House%20visit%20on%20St%20Patrick%27s%20Day', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 1 -->
				
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7695436771966864"
     data-ad-slot="1541805204"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
			</div>
	
	<div id="sidebar" class="col-md-3">

<script>
  (function() {
    var cx = '016222563180149111288:asdnkmnkoqo';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>




<!-- BEECHER -->

<!-- BEAT (MC) / BEAT (MC) / Beat (MC) ROS / Beat ROS 300x250 / 300x250 -->
<!-- /124603154/Default_RightSidebarTop -->
<div id='div-gpt-ad-1552382966219-2'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552382966219-2'); });
    </script>
</div>

<!-- /BEECHER -->


	<div id="get-social">
		<h2>Get Social</h2>
		<ul class="sm-tablist" role="tablist">
			<li role="presentation" class="active">
				<a href="#sm-fb" class="sm-fb" aria-controls="sm-fb" role="tab" data-toggle="tab">
					<span class="fa-stack fa-2x">
					  <i class="fa fa-circle fa-stack-2x"></i>
					  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
					</span>
				</a>
			</li>

			<li role="presentation">
				<a href="#sm-tw" class="sm-tw" aria-controls="sm-tw" role="tab" data-toggle="tab">
					<span class="fa-stack fa-2x">
					  <i class="fa fa-circle fa-stack-2x"></i>
					  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
					</span>
				</a>
			</li>

			<li>
				<a href="#sm-yt" class="sm-yt" aria-controls="sm-yt" role="tab" data-toggle="tab">
					<span class="fa-stack fa-2x">
					  <i class="fa fa-circle fa-stack-2x"></i>
					  <i class="fa fa-youtube fa-stack-1x fa-inverse"></i>
					</span>
				</a>
			</li>
		</ul>
	</div>

	<div class="tab-content">
		<div role="tabpanel" class="tab-pane active" id="sm-fb">
			<div class="fb-page" data-href="https://www.facebook.com/Beat102103" data-height="893" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Beat102103"><a href="https://www.facebook.com/Beat102103">Beat 102 103</a></blockquote></div></div>
		</div>

		<div role="tabpanel" class="tab-pane" id="sm-tw">
			<a class="twitter-timeline" href="https://twitter.com/beat102103" data-widget-id="666224161375801345">Tweets by @beat102103</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>

		<div role="tabpanel" class="tab-pane" id="sm-yt"><div id="youmax"></div></div>
	</div>
</div>
</section>


<div id="footer" class="container ">
	<div class="row">
		<div class="col-sm-12">
			<ul id="menu-footer-nav" class="footer-nav"><li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"><a href="/">Home</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://beat102103.com/about-beat/">About Beat</a></li>
<li id="menu-item-12355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12355"><a href="/cms/schedule/">Schedule</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://beat102103.com/complaints/">Complaints</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://beat102103.com/about-beat/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-906751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906751"><a href="https://beat102103.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-906246" class="ot-sdk-show-settings menu-item menu-item-type-custom menu-item-object-custom menu-item-906246"><a title="ot-sdk-btn" href="https://beat102103.com/cookie-policy/">Manage Preferences</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://beat102103.com/competitions-terms-conditions/">Terms &#038; Conditions</a></li>
</ul>		</div>
		<div class="col-sm-12 text-center">
			<p class="copyright">&copy; 2021 Beat 102-103. All rights reserved</p>
			<p class="trademark">Beat 102-103 2015 – WKW FM Ltd. t/a Beat 102-103 is a private limited company registered in Ireland.<br>
			Company Registration No: 347498. Registered Office: The Broadcast Centre, Ardkeen, Waterford</p>
		</div>
	</div>
</div>

<div id="request-a-song-modal">
	<div class="container">
		<a id="request-a-song-modal-close" href="javascript:void(0);"><span class="fa fa-2x fa-times"></span></a>

		<div class="row">
			<div class="col-sm-12">
				<div role="form" class="wpcf7" id="wpcf7-f251-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/news/taoiseach-expects-vaccine-will-be-required-for-white-house-visit-on-st-patricks-day/#wpcf7-f251-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="251" />
<input type="hidden" name="_wpcf7_version" value="5.3.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f251-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p><label>Name</label><span class="wpcf7-form-control-wrap name-1"><input type="text" name="name-1" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" /></span><label>Location</label><span class="wpcf7-form-control-wrap location"><input type="text" name="location" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" /></span><label>Song Request</label><span class="wpcf7-form-control-wrap song-request"><input type="text" name="song-request" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" /></span><label>Message</label><span class="wpcf7-form-control-wrap message"><textarea name="message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false"></textarea></span><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit btn btn-primary" /></p>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div>			</div>

					</div>
	</div>
</div>
</div>

<div class="sb-slidebar sb-left">
	<a class="btn btn-default sb-close"><span class="fa fa-times"></span> Close</a>
	<ul id="menu-main-nav-mobile" class="main-nav-mobile"><li id="menu-item-854590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854590"><a href="/">Home</a></li>
<li id="menu-item-826597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826597"><a href="https://beat102103.com/djs/">On Air</a></li>
<li id="menu-item-774893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774893"><a href="https://beat102103.com/music/">Music</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11748"><a href="https://beat102103.com/news/">News</a></li>
<li id="menu-item-870066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-870066"><a href="https://beat102103.com/covid-19/">COVID-19</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11749"><a href="https://beat102103.com/win/">Win</a></li>
<li id="menu-item-409375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409375"><a href="https://beat102103.com/podcasts/">Podcasts</a></li>
<li id="menu-item-409377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409377"><a href="https://beat102103.com/video/">Video</a></li>
<li id="menu-item-27510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27510"><a href="/jobs/">Job Finder</a></li>
<li id="menu-item-760139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760139"><a href="https://beat102103.com/advertising/">Beat Advertising</a></li>
<li id="menu-item-14831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14831"><a href="https://beat102103.com/about-beat/">About Beat</a></li>
<li id="menu-item-11638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11638"><a href="https://beat102103.com/contact-us/">Contact Us</a></li>
</ul></div>
<script src="https://beat102103.com/wp-content/themes/beat/assets/slidebars/slidebars.min.js" type="text/javascript"></script>
<script>
$( "#request-a-song" ).click(function() {
  $( "#request-a-song-modal" ).addClass( "request-a-song-modal-show" );
  $("body").addClass("request-a-song-modal-activated");
});
$( "#request-a-song-mobile" ).click(function() {
  $( "#request-a-song-modal" ).addClass( "request-a-song-modal-show" );
  $("body").addClass("request-a-song-modal-activated");
});
$( "#request-a-song-modal-close" ).click(function() {
  $( "#request-a-song-modal" ).removeClass( "request-a-song-modal-show" );
  $("body").removeClass("request-a-song-modal-activated");
});

(function($) {$(document).ready(function() {$.slidebars();});}) (jQuery);
</script>

<div class="sticky-ad-footer">
	<center>
		<!-- /124603154/Default_Sticky -->
		<div id='div-gpt-ad-1552382966219-3'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552382966219-3'); });
			</script>
		</div>
	</center>
</div>

<script type="text/plain" class="optanon-category-C0005">
$('#youmax').youmax({
	apiKey:'AIzaSyDYlCMieMy2NLuhwHm_NFD7ZwO6fBc4cbA',
	youTubeChannelURL:"https://www.youtube.com/user/OfficialBeat102103",
	videoProtocol:"https:",
	youtube_channel_uploads:[
		{
			url:"https://www.youtube.com/user/OfficialBeat102103",
			name:"OfficialBeat102103 Uploads",
			selected:true
		},
//		{
//			url:"https://www.youtube.com/user/OfficialBeat102103",
//			name:"OfficialBeat102103",
//
//		}
	],

	youtube_channel_playlists:[
		{
			url:"https://www.youtube.com/user/OfficialBeat102103",
			name:"OfficialBeat102103 Playlists",
			//selected:true

		}
	],
	channel:"https://www.youtube.com/user/OfficialBeat102103",
	youmaxColumns:1,
	showVideoInLightbox:true,
	autoPlayVideo:true,
	loadMode:"loadmore",
	showTextInsteadOfIcons:true,
	maxResults:10,
	widgetMode:true,
});
</script>
<script src="https://beat102103.com/wp-content/themes/beat/assets/bs/js/bootstrap.min.js" type="text/javascript"></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/beat102103.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beat102103.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://beat102103.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://beat102103.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://beat102103.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://beat102103.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.19' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://beat102103.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>

<script>
$(function() {
	$('#pimax-photo-list-div').css('height', 'auto');
	$('#pimax-photo-list-div').height('auto');
});

jQuery(document).ready(function($){
    $('iframe[src*="youtube.com"]').each(function() {
        var url = $(this).attr("src")
        //$(this).attr("src",url+"&amp;wmode=transparent")
        //$(this).addClass("test");
        $(this).wrap('<div class="video-container"></div>');
    }); 

});
</script>

</body>
</html>